touchfoil™ KnowledgebaseFAQ News

Single touch MA9 driver update v9.4.1

All customers are recommended to upgrade to this latest driver.

Visualplanet’s touchfoil MA9 driver offers single touch functionality for Windows, Linux and Mac.

Overview of new features
The MA9 driver v9.4.1 update includes: Windows 7 and 8 native touch compatibility for single touch, variable edge touch control (edge gain) for controlling windows 8 charms, improved touch performance, jitter control for improved touch stability, and improved ease of installation on Ubuntu, exclusion zone feature in the calibration window. 
We have also identified and fixed an intermittent memory leak issue which affects only Windows versions of MA9 v9.4.0.

Important notes
To upgrade from an older version, please uninstall your existing version of the MA9 driver before installing v9.4.1. You may need to restart your computer after installation.
If you have MA9 v9.4.0 installed, you can intall the new version on top in order to preserve your settings (calibration, sensitivity, press threshold etc).

Please check the MA9 v9.4.1 prerequisites (also included in table below).

 

Update Information

Product touchfoil™ - single touch
Touch Driver MA9 - 9.4.1

Download

www.visualplanet.biz/get-interactive/driver-download.php
New Features - Native Windows Touch (Win 7/8) support for single touch operation
- Foreign language support (Spanish translation included)
- Jitter control for improved touch stability
- Ubuntu installer for ease of installation
Supported Operating Systems

- Windows 8 32/64-bit, Win 8.1 32/64-bit
- Windows 7 32/64-bit Professional
- Windows Embedded Standard 7 SP1 32/64-bit


- Linux Ubuntu 10.04 32/64-bit
- Linux Ubuntu 12.04 32/64-bit
- Linux Ubuntu 13.04 32/64-bit
- Linux Ubuntu 14.04 32/64-bit

- Linux Fedora  20.x 32/64-bit


- Mac OS X Snow Leopard (10.6.x)
- Mac OS X Lion (10.7.x)
- Mac OS X Mountain Lion (10.8.x)
- Mac OS X Mavericks (10.9.x)

Prerequisites

For Windows:
- Visual Studio C++ 2012 redistributable
- Windows Tablet PC components (required for Windows Touch in Windows 7/8)
- Java 6 (included in installer) or above

For Mac OS X:
- Java 6 JRE or Java 7 JRE

Last update: 31/07/2014
Author: Aristos Manolarakis

You cannot comment on this entry